Author Topic: ROM Review  (Read 475 times)

0 Members and 1 Guest are viewing this topic.

Offline firebane

  • WSC Wrangler
  • Stubbly Faced
  • *****
  • Posts: 151
  • Location: Calgary, AB
  • Ride: 02 Bugeye
ROM Review
« on: January 09, 2020, 08:51:38 pm »
Got a hold of a Open Port and decided to pull the rom currently in use from my car. I am wondering if someone might be willing to do a once over on the changes that I have discovered from the base rom picked up on romraider vs mine.

I am debating if I want to start over with a fresh rom and make new changes.

I'm still sort of discovering what has been done to the car but i know it has headers, downpipe and maybe up pipe (not 100% sure). Its a EJ257 bottom end with EJ20 heads. It has a lot of little things like coolant bypass done. AEM Truboost installed. AC deleted.

When I compare the two tables in RomRaider it shows 41 changed tables.

https://we.tl/t-Crjb1jfAh2 (Good for 7 days)

Offline RockThePylon

  • rivaling ZZ-TOP
  • ****
  • Posts: 3458
  • Ghetto apostle
  • Location: Manmore, AB
  • Ride: '03 WRX ricekar
Re: ROM Review
« Reply #1 on: January 10, 2020, 04:34:22 pm »
I didn't look hard, but both maps are basically stock.

You're not losing anything by starting from scratch. Both maps are unsuitable, and basically garbage.
I may scream like a dainty lady, but I punch like a fairly strong 11-year-old.

Offline firebane

  • WSC Wrangler
  • Stubbly Faced
  • *****
  • Posts: 151
  • Location: Calgary, AB
  • Ride: 02 Bugeye
Re: ROM Review
« Reply #2 on: January 10, 2020, 04:51:11 pm »
I didn't look hard, but both maps are basically stock.

You're not losing anything by starting from scratch. Both maps are unsuitable, and basically garbage.

Sounds good. One issue I found was that loading the cars rom through some errors in RomRaider... nothing special but was still interesting.

I'll load a stock rom and work from there.

Offline RockThePylon

  • rivaling ZZ-TOP
  • ****
  • Posts: 3458
  • Ghetto apostle
  • Location: Manmore, AB
  • Ride: '03 WRX ricekar
Re: ROM Review
« Reply #3 on: January 10, 2020, 05:17:55 pm »
One issue I found was that loading the cars rom through some errors in RomRaider...

Ya, same. Something iffy. Could indicate something other than an OpenPort was used to write the ECU in the past. I dunno.

Test write in EcuFlash for sure.
I may scream like a dainty lady, but I punch like a fairly strong 11-year-old.

Offline firebane

  • WSC Wrangler
  • Stubbly Faced
  • *****
  • Posts: 151
  • Location: Calgary, AB
  • Ride: 02 Bugeye
Re: ROM Review
« Reply #4 on: January 10, 2020, 05:30:03 pm »
Ya, same. Something iffy. Could indicate something other than an OpenPort was used to write the ECU in the past. I dunno.

Test write in EcuFlash for sure.

Yeah I did all this because I found the dongle for a Cobb AP in the car but nothing else. I was checking to see if it was a locked ECU which it wasn't so probably something from that.